Skip to Main Content
Liongard Library

Welcome to Liongard Library, where Lions share! This is a community-led space where Liongard users can come to teach and learn from one another.
Share custom Metrics, get inspired and see what’s trending in the Pride.

Pride Etiquette:
➕ Have great custom Metrics? Add them as entries!
🌟 Want to use a Metric? Copy the query and
follow this doc.
👍 Tried a Metric from the Library? Like it!
📣 Have a question or feedback on a Metric? Add a comment!
🔎 Not sure where to start? Learn about Metrics and how to write them.
💬 Need help writing a metric or want to help support others? Join the conversation in our Liongard Lounge #metrics slack channel.


🥴 See something off? Open a support chat to let us know.

ADD A NEW METRIC ENTRY

Palo Alto

Showing 1 of 878

Palo Alto | CVE-2024-3400 PAN-OS: OS Command Injection Vulnerability in GlobalProtect

This metric will be used to detect affected versions for the below CVE. The metric will return true or false if the system is running an affected version. https://security.paloaltonetworks.com/CVE-2024-3400 This issue is fixed in hotfix releases o...
Austin Unger 6 days ago in Palo Alto 1